1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
    Dismiss Notice
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.
    Dismiss Notice

[Astra] How2 to fix Astra / Vectra / Zafira wiper motor parking fault

Discussion in 'All Model Vauxhall / Opel / GM / Holden How2' started by pippasdog, Jun 15, 2008.

  1. Ginge_org

    Ginge_org New Member

    Messages:
    1
    Likes Received:
    1
    Location:
    Chorley UK
    I know this is an old thread but pippasdog and cavwebmaster you are heroes! Although my arms are scratched to death from a rogue plastic cover you have just saved me hours of labour cost, plus a new motor and I can now pass my MOT!

    Thanks again - an awesome tutorial!
     
    cavwebmaster likes this.
  2. cavwebmaster

    cavwebmaster CavWeb/VxON Forums Admin & Founder Staff / Administrator VxON Club Member VxON Approved Trader

    Messages:
    28,550
    Likes Received:
    1,165
    Location:
    Nottingham
    Drives:
    Modified Astra H Sporthatch 150 CDTI
    No worries mate and although this tutorial uses an Astra G wiper motor, you 'should' be able to use this wiper motor repair on the Zafira, Corsa, Omega, Astra Mk2 / Mk3 and basically all models upto the the end of the Vectra C ;)
     
  3. LeeMD

    LeeMD Member

    Messages:
    1
    Likes Received:
    1
    Location:
    Portsmouth, UK
    I've just brought a 2000 reg Astra mkIV (G) and, whilst otherwise immaculate, had the failure to park wiper problem. Had been quoted between £120 - £170 for a new wiper motor (supply only) but then stumbled across this thread. I didn't go down the soldering route as a 4mm blade connector slides nicely over the damaged contact and, with the end doubled over on itself, perfectly resores the connection. OK, I had to buy a packet of ten which cost me £3.49, but that makes the repair 34pence and about 90 mins work (would have been quicker had one of the wiper blades not been stuck fast on the spline. Now that's a win in anyone's book I think, so huge thanks to the forum and you guys on this thread for making my day!!

    It's been a (far too) long time since I owned a Vauxhall but now I am back in the fold I suspect I am going to get a lot of use from this forum.

    Cheers again.
     
    cavwebmaster likes this.
  4. Bill gibson

    Bill gibson New Member

    Messages:
    1
    Likes Received:
    0
    Drives:
    Astra
    The gear popped out during the repair, as suggested put it back and powered before connecting the arm. motor working well but parks in same wrong place every time
     
  5. daz395

    daz395 New Member

    Messages:
    2
    Likes Received:
    1
    Drives:
    astray Gsi turbo
     
  6. daz395

    daz395 New Member

    Messages:
    2
    Likes Received:
    1
    Drives:
    astray Gsi turbo
    Stupid phone! Caveman you can't use just ordinary solder to do this, it has to.be fluxes solder or it simply won't hold.
     
    cavwebmaster likes this.
  7. dundeepeh

    dundeepeh Member

    Messages:
    59
    Likes Received:
    7
    Location:
    Forfar Angus
    Drives:
    Vauxhall corsavan 1.3cdti / Jaguar xf premium luxury
    Just did mine on a 2005 combo van, I just put a spade connector on the end of the short electrode, works a treat
     
    cavwebmaster likes this.
  8. nickjaxe

    nickjaxe Member

    Messages:
    81
    Likes Received:
    4
    Location:
    North Cheshire UK
    Drives:
    2001 Astra 1.6 8v for my wife...I have a old S3 Landrover.
    Cavwebmaster...many thanks for the pictures....done this repair today to my wifes car...I used the copper part that holds the fuse in a 13amp house plugs for the new bit of copper strip,

    Soldering went well...it all works a treat now...my wife was driven nuts when it would not park correctly,

    Thanks again.

    Nick from Cheshire.
     
    cavwebmaster likes this.
  9. Emjay31

    Emjay31 Member

    Messages:
    36
    Likes Received:
    4
    Drives:
    Mk IV Astra SXI 1.6 16v (Mordor)
    Ive done this..my mate said it wouldnt work...

    I SHOWED HIM GOOD AND PROPER!...its lovely!(y)

    so if anyone wants to buy my reconditioned wiper motor..let me know ( I ripped it out when i scrapped my old astra)
     
  10. sparki

    sparki New Member

    Messages:
    2
    Likes Received:
    1
    Big thanks for this tut. Tried it and worked like a charm. Mine where not "eaten up" so i just bent them a little. But if it stops again now I know how to make it work again.
     

Share This Page