1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
    Dismiss Notice
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.
    Dismiss Notice

[Astra] How2 to fix Astra / Vectra / Zafira wiper motor parking fault

Discussion in 'All Model Vauxhall / Opel / GM / Holden How2' started by pippasdog, Jun 15, 2008.

  1. Jimmonkey

    Jimmonkey New Member

    Messages:
    2
    Likes Received:
    0
    Location:
    Telford
    Drives:
    Astra mk4 1.6 sxi
    thanks for the pics and advice my wipers started playing up the other day took about a hour to fix start to finish.
    just like to add that after tinnig the solder onto both pieces of copper i found it fiddly trying to hold both pieces together while heating the solder with the solering iron so i held both pieces together with a pair of plyers and heated solder up with a mini butain torch left perfect join and saved me burning my fingers any more
     
  2. The Declaration

    The Declaration Member

    Messages:
    68
    Likes Received:
    1
    Location:
    Bonnie Scotland
    Drives:
    05 Vectra SRi 2.2i 16v Direct
    Are the motors all the same on mark iv's ie a 2.2 motor would be the same as a 1.6 motor
     
  3. Torquemada

    Torquemada Zimmer GT for me!

    Messages:
    3,472
    Likes Received:
    15
    Location:
    In 'OO AARR' land
    Drives:
    Pug 306 diesel
    Cool bananas! I'll be trying this sometime soon on my recently acquired X reg Astra Estate. :)
     
  4. WhelkMaster

    WhelkMaster Member

    Messages:
    4
    Likes Received:
    0
    Location:
    SW UK
    Worked a treat. A jolly good how to. Many thanks. :)
     
  5. Jimmonkey

    Jimmonkey New Member

    Messages:
    2
    Likes Received:
    0
    Location:
    Telford
    Drives:
    Astra mk4 1.6 sxi
    I had same problem after struggling for twenty minutes I found that by getting a blob of solder to stick to the piece you made up from the now broken plug you can easily hold that piece to the worn out piece on the motor and by placing the solder iron or by using a mini blow torch like I did the solder between the two parts melts and bonds the two bits together in seconds job done :-D
     
  6. PeterGaven

    PeterGaven New Member

    Messages:
    1
    Likes Received:
    0
    Drives:
    Corsa
    Hi Guys,

    Just joined the forum. Loved working through this thread as i have the same problem. I did all as described, but when i put it all together again i had the same problem. Just wondering - the contact box was filled with grease. Should I have moved that all to the worm gear first? Just wondering if the grease isnt stopping contact being made? I managed to make a new contact and solder it on. I will take it apart and try again, but am working outside in the rain. Any thoughts before I redo it please? I also couldnt reuse the gasket so just used hot glue?

    :)
     

Share This Page