1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
    Dismiss Notice
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.
    Dismiss Notice

Peugeot wiring for Sony Head Unit

Discussion in 'Other Car/Van Related Technical Information Required / Provided' started by steve barnes, Dec 4, 2016.

  1. steve barnes

    steve barnes VxON Club Member VxON Club Member

    Messages:
    1,253
    Likes Received:
    867
    Location:
    plymouth
    Drives:
    zafira 1.8
    So the standard ISO wiring loom in the Peugeot 307 doesn't save memory or allow you to turn off/on via ignition switch.
    After much head scratching i used this wiring configuration on a standard ISO extension to remedy the problem and retain the car and stereo factory wiring.

    [​IMG]
    Hope this helps!
     
    loffty01 and M32Guy like this.
  2. M32Guy

    M32Guy M32 Specialist

    Messages:
    5,024
    Likes Received:
    3,544
    Location:
    Scotland
    Drives:
    Astra H Sri Sport Hatch Corsa C 1.4 Auto
    The one thing I know about aftermarket stereos is that if is doesn't save stations etc then swap the red and yellow wires round. I see you've got an orange one in there too
     
    steve barnes and loffty01 like this.
  3. steve barnes

    steve barnes VxON Club Member VxON Club Member

    Messages:
    1,253
    Likes Received:
    867
    Location:
    plymouth
    Drives:
    zafira 1.8
    Yup, tried swapping the red/yellow bullet connectors on the sony harness without any luck, it seems orange is the permanent 12v. It's a different colour again on the car harness which is why many say they don't have a permanent 12v feed and the factory RD3 units work off the BCM. This doesn't seem to be true for some models. I lost the steering controls and radio display but not really worried about that as don't use them anyway and a cable can be bought if needed. I'm opting to add a trip switch into the stalk and use the display for mileage etc.
     

Share This Page