1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
    Dismiss Notice
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.
    Dismiss Notice

Please Help me With my Fault Codes

Discussion in 'Other Car/Van Related Technical Information Required / Provided' started by cavwebmaster, Mar 16, 2002.

  1. cavwebmaster

    cavwebmaster CavWeb/VxON Forums Admin & Founder Staff / Administrator VxON Club Member VxON Approved Trader

    Messages:
    28,474
    Likes Received:
    1,180
    Location:
    Nottingham
    Drives:
    Modified Astra H Sporthatch 150 CDTI
  2. nightrider

    nightrider Guest

    ne info on resetting the codes by ne chance
     
  3. goonas

    goonas Active Member

    Messages:
    17,591
    Likes Received:
    1
    Location:
    Hertfordshire
    I think if you disconnect the battery for 10 mins or so it should reset all the fault codes!
     
  4. Carl Davey

    Carl Davey CTOR Founder

    Messages:
    3,431
    Likes Received:
    0
    Location:
    Aberdeenshire
    Or ignition on/off 25+ times - that's what i do anyway. ;)
     
  5. Schoie

    Schoie Member

    Messages:
    16
    Likes Received:
    0
    Location:
    Heywood
    dose this fault code thingy work on all cavs, or only petrol.
    i have a turbo diesel and one day tis stuff may be usefull.

    thanx in advance for any help;)




    No this doesn't work for the Cav TD.
    Andy K
     
  6. turbo_jeff

    turbo_jeff New Member

    Messages:
    40
    Likes Received:
    0
    Location:
    liverpool
    my 4x4 is not workin (front wheels spin) ive looked at the codes and plugs but my plug hasnt go the j pin ??

    also the fuse hasnt blow and the 4x4 light isnt on


    anyone shed anyt light :rolleyes:
     
  7. Andy K

    Andy K Cav3 God!

    Messages:
    9,049
    Likes Received:
    0
    Location:
    UK
    L/M reg cars don't have this facility on the 4x4.

    Needs to be read with tech 1


    I would check to see if the ecu is fully plugged in to the right of the fusebox (yellow connector on L/M reg)
     
  8. cav-mad-gav

    cav-mad-gav Well-Known Member

    Messages:
    1,731
    Likes Received:
    0
    Location:
    Nottingham
    just tried the ABS one on my 1990 CDi, i had a wire in bit K (brown) connected to A and turn ignition on, ABS light just stayed on, so tried with the engine running and still nothing :rolleyes:


    any ideas then? cheers :)
     
  9. Andy K

    Andy K Cav3 God!

    Messages:
    9,049
    Likes Received:
    0
    Location:
    UK
    it's touch and go whether it (ABS codes) will work on early models.

    You can't on yours
     
  10. cavtastic

    cavtastic VxON Cretin

    Messages:
    9,517
    Likes Received:
    0
    Location:
    Watford
    would fault code reading work on a 1.6 carb?
     

Share This Page