1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
    Dismiss Notice
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.
    Dismiss Notice

Please Help me With my Fault Codes

Discussion in 'Other Car/Van Related Technical Information Required / Provided' started by cavwebmaster, Mar 16, 2002.

  1. Nitronick

    Nitronick New Member

    Messages:
    202
    Likes Received:
    0
    Location:
    Hampshire
    Check to see if it has an intank fuel pump. That may be faulty. Check Ohms and amp drain. Maybe remove the pump and check that the pipes are secure. Seem a few petrol Corsa's that have had a lose fuel pipe on the intank pump it's self.

    Or start with basics and change the fuel filter for a genuine Vauxhall Filter.
     
  2. Alan5920

    Alan5920 Member

    Messages:
    3
    Likes Received:
    0
    Drives:
    Zafira
    Hi
    Just joined, and not sure if I'm in the right place but here goes...
    I need help with...
    Opel Zafira A, 2001, 1.8 16v auto
    two months ago spanner light on, then off , then on - at EXACTLY same point in journey every day (after going up reasonably long hill, and taking foot off gas to go round corner)
    took to local garage, code was P1550 I think, throttle valve implausible or similar
    as it was intermittant, suggested do strip down and clean out throttle when it was serviced in July
    unfortunately, since then engine light now on all time (spanner light off)
    took to garage, same code as before - implausible throttle
    I cleaned out throttle, went like a rocket, but only for a little while
    now light on all the time, plus - serious loss of power when under load - it struggles to get up hills, and joining motorway is just plain dangerous
    occasionaly, traction light comes on, sometimes when at end of journey, and not until I put stick into P
    it had new MAF 2 years ago
    codes we have got from last visit to garage are...
    P0170 - Fuel correction bank 1 malfunction
    P0100 - mass or volume air flow circuit
    P1700 - transmission control system malfunction
    P1550 - throttle valve control motor - system in emergency mode
    P0301 - cylinder 1 misfire
    P0303 - cylinder 3 misfire
    P0700 - transmission control system
    P0302 - cylinder 2 misfire
    P0130 - O2 sensor bank 1 sensor 1

    Local garage is a good guy, he read some of the codes for nothing, he reckons its maybe time to call it a day on the car. I'm not sure, but there are plenty of horror stories on here where folk have spent 4 figure sums and got nowhere - so I am in a bit of a quandry

    another thing to note is it starts first time, it sometimes smells a bit of petrol but not every time, it idles like a PIG when its cold - its undriveable for 4 minutes or so, until its vaguely running, it doesnt like going over 60, bit of a judder here and there - and then the next day, once its got going, it will drive fine!!?
    the car is in A1 nick, so I'm minded to have a go at this - I'm a competent DIY mechanic so can have a go at some bits - but where to begin?
    I can have a go at guessing some of this, but before I start throwing bits at it, does anyone recognise the pattern of codes or faults with the way it is running and can advise?
    any help gratefully appreciated
     
  3. tamara

    tamara New Member

    Messages:
    2
    Likes Received:
    0
    Location:
    London, United Kingdom
    Drives:
    vivaro
    Hi
    I have a fault code B0006 -2 in "park" Switch circuit performance range.
    Can any one helps pls
     

Share This Page