1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
    Dismiss Notice
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.
    Dismiss Notice

Vivaro no start after engine swap

Discussion in 'Other Car/Van Related Technical Information Required / Provided' started by Martin2017, Apr 30, 2017.

  1. andyl

    andyl Well-Known Member

    Messages:
    10,047
    Likes Received:
    3,037
    Location:
    bristol
    Drives:
    Astra J 1.4T sri, Astra H VXR Van .
    What was wrong with it then......
     
  2. Martin2017

    Martin2017 New Member

    Messages:
    17
    Likes Received:
    0
    Drives:
    Vivaro
    Pump and pressure sensor but now got p1122 code lol
     
  3. andyl

    andyl Well-Known Member

    Messages:
    10,047
    Likes Received:
    3,037
    Location:
    bristol
    Drives:
    Astra J 1.4T sri, Astra H VXR Van .
    I think that code is normally related to the multiplug in the fuse box under the header tank, the pins usually go green.
     

Share This Page